<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>12/1/17 Jayne Carroll – Hour 1 | KUIK.com</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://kuik.com/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KUIK.com &raquo; Feed" href="http://kuik.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KUIK.com &raquo; Comments Feed" href="http://kuik.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KUIK.com &raquo; 12/1/17 Jayne Carroll – Hour 1 Comments Feed" href="http://kuik.com/jayne-carroll-podcast/12117-jayne-carroll-hour-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kuik.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://kuik.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://kuik.com/wp-content/uploads/formidable/css/formidablepro.css?ver=10131701' type='text/css' media='all' />
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://kuik.com/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://kuik.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://kuik.com/wp-content/themes/canvas_child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://kuik.com/wp-content/themes/canvas/css/layout.css?ver=4.8.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://kuik.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kuik.com/wp-content/plugins/pp_scheduler/js/pp_sched.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/wp-a11y.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/kuik.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/kuik.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/kuik.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/kuik.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kuik.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='http://kuik.com/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://kuik.com/wp-content/themes/canvas/includes/js/general.js?ver=4.8.4'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<link rel='https://api.w.org/' href='http://kuik.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kuik.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kuik.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Package thief arrested in Forest Grove thanks to surveillance' href='http://kuik.com/news/package-thief-arrested-in-forest-grove-thanks-to-surveillance/' />
<link rel='next' title='12/1/17 Jayne Carroll – Hour 2' href='http://kuik.com/jayne-carroll-podcast/12117-jayne-carroll-hour-2/' />
<link rel="canonical" href="http://kuik.com/jayne-carroll-podcast/12117-jayne-carroll-hour-1/" />
<link rel='shortlink' href='http://kuik.com/?p=16905' />
<link rel="alternate" type="application/json+oembed" href="http://kuik.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkuik.com%2Fjayne-carroll-podcast%2F12117-jayne-carroll-hour-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kuik.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkuik.com%2Fjayne-carroll-podcast%2F12117-jayne-carroll-hour-1%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- Theme version -->
<meta name="generator" content="Canvas Child 1.0" />
<meta name="generator" content="Canvas 5.6.4" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://kuik.com/wp-content/uploads/2014/05/kuik_favicon.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://kuik.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://kuik.com/wp-content/themes/canvas_child/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Pathway+Gothic+One:r,b,i,bi" rel="stylesheet" type="text/css" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kuik.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:site_name" content="KUIK.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://kuik.com/jayne-carroll-podcast/12117-jayne-carroll-hour-1/" />
<meta property="og:title" content="12/1/17 Jayne Carroll – Hour 1" />
<meta property="article:published_time" content="2017-12-02T02:41:44+00:00" />
<meta property="article:modified_time" content="2017-12-02T02:41:44+00:00" />
<meta property="article:author" content="http://kuik.com/author/jeremy-scott/" />
<meta property="article:section" content="Jayne Carroll Podcast" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18349423/general_300x250_1', [300, 250], 'div-gpt-ad-1400689718090-0').addService(googletag.pubads());
googletag.defineSlot('/18349423/general_leader_1', [728, 90], 'div-gpt-ad-1400689718090-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body class="post-template-default single single-post postid-16905 single-format-standard unknown alt-style-default boxed-layout two-col-left width-980 two-col-left-980 wpb-js-composer js-comp-ver-5.4.2 vc_responsive">
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://kuik.com/" title="AM 1360 KUIK, Westside Talk Radio, The Voice of Washington County"><img src="http://kuik.com/wp-content/uploads/2014/05/kuikheaderlogos.png" alt="KUIK.com" /></a>
<span class="site-title"><a href="http://kuik.com/">KUIK.com</a></span>
<span class="site-description">AM 1360 KUIK, Westside Talk Radio, The Voice of Washington County</span>
</div>
<!-- General Leaderboard 1 -->
<div class="leaderad">
<div id='div-gpt-ad-1400689718090-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1400689718090-1'); });
</script>
</div>
</div>
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="http://kuik.com" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37"><a href="http://kuik.com/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="http://kuik.com/programming/">Programming</a>
<ul  class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://kuik.com/programming/">Program Schedule</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://kuik.com/westside-morning-report/">Westside Morning Report</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.lauraingraham.com">Laura Ingraham</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a target="_blank" href="http://www.dennisprager.com">Dennis Prager</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://kuik.com/jayne-carroll/">Jayne Carroll</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="http://kuik.com/washington-county-today/">Washington County Today with Don McCoun</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://kuik.com/business-voice/">The Business Voice</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="http://kuik.com/everyday-cooking/">Everyday Cooking with Kristie Greenwood</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://kuik.com/everyday-cooking-with-kristie-carroll/">Everyday Cooking with Kristie &#038; Carroll</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a target="_blank" href="http://alltechradio.com/home.html">All Tech Radio</a></li>
	<li id="menu-item-6390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6390"><a href="http://financialfocusradio.com/troy-tyler/">Financial Focus Radio Show</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="http://kuik.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://kuik.com/sports/">Local Sports News</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://kuik.com/sports-schedule/">Sports Schedule</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a target="_blank" href="http://www.49ers.com">San Francisco 49ers</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a target="_blank" href="http://www.gohuskies.com/SportSelect.dbml?SPID=126613">U of W Huskies Football</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a target="_blank" href="http://www.goboxers.com/index.aspx?tab=football&#038;path=football">Pacific University Football</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" href="http://www.nascar.com/en_us/sprint-cup-series.html">NASCAR</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" href="http://www.gozags.com/SportSelect.dbml?&#038;DB_OEM_ID=26400&#038;SPID=90846&#038;SPSID=627537">Gonzaga Men&#8217;s Basketball</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a target="_blank" href="http://sanfrancisco.giants.mlb.com/index.jsp?c_id=sf">San Francisco Giants</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a target="_blank" href="http://www.goducks.com/SportSelect.dbml?DB_OEM_ID=500&#038;SPID=11401&#038;SPSID=94831">Oregon Ducks Baseball</a></li>
</ul>
</li>
<li id="menu-item-2246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2246"><a href="http://kuik.com/hssports/">High School Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="http://kuik.com/hssports/">High School Sports</a></li>
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2248"><a href="http://kuik.com/high-school-sports-podcasts/">High School Sports Podcasts</a></li>
	<li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="http://kuik.com/high-schools/">High Schools</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2247"><a href="http://kuik.com/kuik-coaches-show-boxer-talk/">KUIK Coaches Show &#038; Boxer Talk</a></li>
	<li id="menu-item-3128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3128"><a href="http://kuik.com/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-2249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2249"><a href="http://kuik.com/high-school-sports-resources/">KUIK Sports Resources &#038; Bios</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><a href="http://kuik.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a target="_blank" href="http://kuik.com/news/">Local News</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://kuik.com/national-news/">National News</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://kuik.com/national-sports-news/">National Sports</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://kuik.com/lifestyle-entertainment/">Lifestyle/Entertainment</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://kuik.com/submit-a-story/">Submit a Story</a></li>
</ul>
</li>
<li id="menu-item-509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-509"><a href="http://kuik.com/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://kuik.com/events/">Upcoming Events</a></li>
	<li id="menu-item-6131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6131"><a href="http://www.oregonswashingtoncounty.com/Events-Festivals/">What&#8217;s Happening</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://kuik.com/class-of-the-month/">Class of the Month</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://kuik.com/safe-assured/">Safe Assured</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://kuik.com/westside-road-report/">Westside Road Report</a></li>
	<li id="menu-item-16741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16741"><a href="http://kuik.com/weekly-warm-up-with-vena/">Weekly Warm-Up With Vena</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://kuik.com/traffic/">Traffic</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://kuik.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://kuik.com/contact/">Contact Us</a></li>
	<li id="menu-item-13227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13227"><a target="_blank" href="http://kuik.com/listen-live/">Listen Live</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://kuik.com/advertise/">Advertise</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://kuik.com/events/">Calendar</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://kuik.com/mobile-app/">Mobile App</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a target="_blank" href="https://www.facebook.com/kuik1360">Facebook</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a target="_blank" href="https://twitter.com/KUIKRadio">Twitter</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://kuik.com/about/">Who We Are</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://kuik.com/listener-club/">Listener Club</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-589"><a target="_blank" href="https://www.facebook.com/kuik1360"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-590"><a target="_blank" href="https://twitter.com/KUIKRadio"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
</ul>	
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-16905 post type-post status-publish format-standard hentry category-jayne-carroll-podcast">
	<header>
	<h1 class="title entry-title">12/1/17 Jayne Carroll – Hour 1</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://kuik.com/author/jeremy-scott/" title="Posts by Jeremy Scott" rel="author">Jeremy Scott</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2017-12-01T18:41:44-0800">December 1, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="http://kuik.com/category/jayne-carroll-podcast/" title="View all items in Jayne Carroll Podcast">Jayne Carroll Podcast</a></span>  </div>
	<section class="entry">
<div class="powerpress_player" id="powerpress_player_7269"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-16905-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://hillsboro.kuik.com/jayne/Jayne_120117_Hour1.mp3?_=1" /><a href="http://hillsboro.kuik.com/jayne/Jayne_120117_Hour1.mp3">http://hillsboro.kuik.com/jayne/Jayne_120117_Hour1.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://hillsboro.kuik.com/jayne/Jayne_120117_Hour1.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://kuik.com/?powerpress_pinw=16905-podcast');" rel="nofollow">Play in new window</a> | <a href="http://hillsboro.kuik.com/jayne/Jayne_120117_Hour1.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Jayne_120117_Hour1.mp3">Download</a> (Duration: 37:04 &#8212; 33.9MB)</p>	</section><!-- /.entry -->
	<div class="fix"></div>
<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://kuik.com/news/package-thief-arrested-in-forest-grove-thanks-to-surveillance/" rel="prev"><i class="icon-angle-left"></i> Package thief arrested in Forest Grove thanks to surveillance</a></div>
	            <div class="nav-next fr"><a href="http://kuik.com/jayne-carroll-podcast/12117-jayne-carroll-hour-2/" rel="next">12/1/17 Jayne Carroll – Hour 2 <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="woo_search-2" class="widget widget_woo_search"><div class="search_main">
    <form method="get" class="searchform" action="http://kuik.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
                <button type="submit" class="icon-search submit" name="submit" value="Search"></button>
    </form>    
    <div class="fix"></div>
</div>
</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><img class="alignleft size-full wp-image-316" src="http://kuik.com/wp-content/uploads/2014/05/listenlivebutton.png" alt="listenlivebutton" width="120" height="22" />
<br>
</div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><iframe src="http://tunein.com/embed/player/s35887/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe>

<iframe src="http://tunein.com/embed/follow/s35887/" style="width:64px;height:22px;" scrolling="no" frameborder="no"></iframe>
</div>
		</div><div id="adspace-widget-7" class="widget adspace-widget"></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/portland-or/97204/weather-forecast/350473" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1384454586635" class="aw-widget-current"  data-locationkey="350473" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1384454586635"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="text-4" class="sidebarpoll widget widget_text"><h3>KUIK POLL</h3>			<div class="textwidget"><p><a name="pd_a_9888076"></a>
<div class="PDS_Poll" id="PDI_container9888076" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9888076.js"></script>
<noscript><a href="http://polldaddy.com/poll/9888076">Take Our Poll</a></noscript></p>
</div>
		</div><div id="media_image-2" class="https://www.cartridge-network.com/kuik widget widget_media_image"><a href="https://www.cartridge-network.com/kuik" class="" rel="httpswwwcartridge-networkcomkuik" target="_blank"><img width="300" height="223" src="http://kuik.com/wp-content/uploads/2017/11/Logo-Web-Cartridge-Network-300x223.jpg" class="image wp-image-16839  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://kuik.com/wp-content/uploads/2017/11/Logo-Web-Cartridge-Network-300x223.jpg 300w, http://kuik.com/wp-content/uploads/2017/11/Logo-Web-Cartridge-Network-150x111.jpg 150w, http://kuik.com/wp-content/uploads/2017/11/Logo-Web-Cartridge-Network-768x571.jpg 768w, http://kuik.com/wp-content/uploads/2017/11/Logo-Web-Cartridge-Network-600x446.jpg 600w, http://kuik.com/wp-content/uploads/2017/11/Logo-Web-Cartridge-Network.jpg 864w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="adspace-widget-8" class="widget adspace-widget"><h3>Sno Country Ski Reports</h3><iframe src="http://www.snocountry.com/widget/widget_us_states.php?pettabs=1®ion=us&size=small" frameborder="0" height="350" width="250" scrolling="no"><br />
  <p>Your browser does not support iframes.</p><br />
</iframe>
</div><div id="text-20" class="widget widget_text"><h3>Food Chain Question of the Day</h3>			<div class="textwidget"><script src="https://multimediaminutes.com/shareable/food-chain-banner-180x150/?share=able.js"></script></div>
		</div><div id="text-3" class="sidebarclub widget widget_text"><h3>Join The Listener Club</h3>			<div class="textwidget"><div><div style="z-index: 777; float: left; clear: left; margin: 0; padding: 0px 8px 8px 0;"><a href="/listener-club"><img src="/wp-content/uploads/2014/05/envelope.png" alt="envelope.png" alignment="texttop" border="0" hspace="" vspace=""></a></div></div><a href="/listener-club">Sign up to receive email updates, contests and occasional surveys.</a></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-1">
				<div class="block footer-widget-1">
    	<div id="text-5" class="sportslogos widget widget_text">			<div class="textwidget"><a href="http://www.mrn.com/?homepage=true" target="_blank"><img class="alignleft size-full wp-image-641" src="http://kuik.com/wp-content/uploads/2014/05/mrn.jpg" alt="mrn" width="86" height="86" /></a><a title="High School Sports" href="http://kuik.com/high-school-sports/"><img class="alignleft size-full wp-image-639" src="http://kuik.com/wp-content/uploads/2014/05/wash_hssports.png" alt="wash_hssports" width="86" height="86" /></a><a href="http://www.49ers.com/" target="_blank"><img class="alignleft size-full wp-image-632" src="http://kuik.com/wp-content/uploads/2014/05/49ers.png" alt="49ers" width="86" height="86" /></a> <a href="http://www.gozags.com/SportSelect.dbml?&amp;DB_OEM_ID=26400&amp;SPID=90846&amp;SPSID=627537" target="_blank"><img class="alignleft size-full wp-image-633" src="http://kuik.com/wp-content/uploads/2014/05/gonzagabasketball.png" alt="gonzagabasketball" width="86" height="86" /></a>
<a href="http://www.gohuskies.com/SportSelect.dbml?SPID=126613" target="_blank"><img src="http://kuik.com/wp-content/uploads/2015/09/uofw-logo.jpg" width="86" height="86" /></a>
<a href="http://www.goducks.com/SportSelect.dbml?DB_OEM_ID=500&amp;SPID=11401&amp;SPSID=94831" target="_blank"><img class="alignleft size-full wp-image-636" src="http://kuik.com/wp-content/uploads/2014/05/oregonbaseball.png" alt="oregonbaseball" width="86" height="86" /></a><a href="http://www.goprn.com" target="_blank"><img class="alignleft size-full wp-image-634" src="http://kuik.com/wp-content/uploads/2014/05/prnlogo.png" alt="prn" width="86" height="86" /></a><a href="http://sanfrancisco.giants.mlb.com/index.jsp?c_id=sf" target="_blank"><img class="alignleft size-full wp-image-629" src="http://kuik.com/wp-content/uploads/2014/05/giants.png" alt="giants" width="86" height="86" /></a><a href="http://www.goboxers.com/index.aspx" target="_blank"><img class="alignleft size-full wp-image-638" src="http://kuik.com/wp-content/uploads/2014/05/pacificuniv_football.png" alt="pacificuniv_football" width="86" height="86" /></a></div>
		</div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p><img class="alignleft size-full wp-image-567" src="http://kuik.com/wp-content/uploads/2014/05/dolphinlogo.png" alt="dolphinlogo" width="80" height="62" />
Copyright © 2013 AM 1360 KUIK<br>
<a href="/eeo">EEO</a>  |  <a href="/advertise">Advertise with Us</a>  |  <a href="/contact">Contact</a><br>
3355 NE Cornell Road, Hillsboro OR 97124  |  Ph: 503-640-1360  |  Studio Line: 503-648-0101  |  Email: <a href="mailto:amradio@kuik.com">amradio@kuik.com</a></p>		</div>

		<div id="credit" class="col-right">
			<p>Site Design by <a href="http://www.redpearldesigncompany.com" target="_blank">Red Pearl Design Company</a></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-51404912-1', 'kuik.com');
  ga('send', 'pageview');
 
</script>
<link rel='stylesheet' id='mediaelement-css'  href='http://kuik.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://kuik.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://kuik.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://kuik.com/wp-content/plugins/powerpress/player.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://kuik.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.4'></script>
<div id="fb-root"></div></body>
</html>
